BETA Singapore cluster       Mumbai cluster

6th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [06/06/19 02:01 PM] with 'Partial Outage'

Issue has been resolved at [06/06/19 02:03 PM]