BETA Singapore cluster       Mumbai cluster

6th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [06/06/19 01:31 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [06/06/19 01:33 PM]