BETA Singapore cluster       Mumbai cluster

6th June 2019

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [06/06/19 04:19 AM] with 'Partial Outage'

Issue has been resolved at [06/06/19 04:20 AM]