BETA Singapore cluster       Mumbai cluster

4th June 2019

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [04/06/19 02:58 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [04/06/19 04:26 PM]