BETA Singapore cluster       Mumbai cluster

4th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [04/06/19 08:03 AM] with 'Partial Outage'

Issue has been resolved at [04/06/19 08:07 AM]