BETA Singapore cluster       Mumbai cluster

4th June 2019

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [04/06/19 05:44 AM] with 'Partial Outage'

Issue has been resolved at [04/06/19 05:45 AM]