BETA Singapore cluster       Mumbai cluster

4th June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [04/06/19 05:33 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [04/06/19 05:37 AM]