BETA Singapore cluster       Mumbai cluster

3rd June 2019

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [03/06/19 07:03 AM] with 'Partial Outage'

Issue has been resolved at [03/06/19 07:05 AM]