BETA Singapore cluster       Mumbai cluster

1st June 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [01/06/19 10:43 AM] with 'Partial Outage'

Issue has been resolved at [01/06/19 10:44 AM]