BETA Singapore cluster       Mumbai cluster

1st June 2019

Pune Issue observed for 'Outgoing Calls' in Pune Region

Identified at [01/06/19 10:03 AM] with 'Partial Outage'

Issue has been resolved at [01/06/19 10:05 AM]