BETA Singapore cluster       Mumbai cluster

1st June 2019

Andhra Pradesh Issue observed for 'Incoming Calls' in Andhra Pradesh Region

Identified at [01/06/19 04:53 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [01/06/19 06:35 AM]