BETA Singapore cluster       Mumbai cluster

1st June 2019

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [01/06/19 04:48 AM] with 'Partial Outage'

Issue has been resolved at [01/06/19 11:03 AM]