BETA Singapore cluster       Mumbai cluster

31st May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [31/05/19 08:41 PM] with 'Partial Outage'

Issue has been resolved at [31/05/19 08:43 PM]