BETA Singapore cluster       Mumbai cluster

31st May 2019

Delhi Issue observed for 'Incoming Calls' in Delhi Region

Identified at [31/05/19 01:38 PM] with 'Major Outage'

Issue has been resolved at [31/05/19 01:40 PM]