BETA Singapore cluster       Mumbai cluster

28th May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [28/05/19 04:17 AM] with 'Partial Outage'

Issue has been resolved at [28/05/19 04:21 AM]