BETA Singapore cluster       Mumbai cluster

27th May 2019

Delhi Issue observed for 'Outgoing Calls' in Delhi Region

Identified at [27/05/19 04:47 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [11/06/19 12:42 PM]