BETA Singapore cluster       Mumbai cluster

27th May 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [27/05/19 04:47 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [29/05/19 10:56 AM]