BETA Singapore cluster       Mumbai cluster

27th May 2019

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [27/05/19 04:44 PM] with 'Major Outage'

Issue has been resolved at [27/05/19 04:50 PM]