BETA

18th August 2018

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [18/08/18 12:28 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [18/08/18 12:30 PM]