BETA Singapore cluster       Mumbai cluster

27th May 2019

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [27/05/19 02:30 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [27/05/19 04:50 PM]