BETA Singapore cluster       Mumbai cluster

26th May 2019

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [26/05/19 12:30 PM] with 'Major Outage'

Issue has been resolved at [26/05/19 12:32 PM]