BETA Singapore cluster       Mumbai cluster

23rd May 2019

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [23/05/19 03:22 PM] with 'Partial Outage'

Issue has been resolved at [23/05/19 03:23 PM]