BETA Singapore cluster       Mumbai cluster

23rd May 2019

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [23/05/19 07:08 AM] with 'Partial Outage'

Issue has been resolved at [23/05/19 07:11 AM]