BETA Singapore cluster       Mumbai cluster

21st May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [21/05/19 12:09 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [21/05/19 12:12 PM]