BETA Singapore cluster       Mumbai cluster

20th May 2019

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [20/05/19 02:55 AM] with 'Partial Outage'

Issue has been resolved at [20/05/19 02:56 AM]