BETA Singapore cluster       Mumbai cluster

19th May 2019

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [19/05/19 08:09 PM] with 'Partial Outage'

Issue has been resolved at [19/05/19 08:10 PM]