BETA Singapore cluster       Mumbai cluster

19th May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [19/05/19 10:06 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [19/05/19 10:09 AM]