BETA Singapore cluster       Mumbai cluster

18th May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [18/05/19 09:40 AM] with 'Partial Outage'

Issue has been resolved at [18/05/19 09:43 AM]