BETA Singapore cluster       Mumbai cluster

17th May 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [17/05/19 11:11 PM] with 'Major Outage'

Issue has been resolved at [17/05/19 11:13 PM]