BETA Singapore cluster       Mumbai cluster

17th May 2019

Gujarat Issue observed for 'Incoming Calls' in Gujarat Region

Identified at [17/05/19 04:55 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [19/05/19 03:56 PM]