BETA Singapore cluster       Mumbai cluster

16th May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [16/05/19 06:09 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [17/05/19 06:01 PM]