BETA Singapore cluster       Mumbai cluster

15th May 2019

Delhi Issue observed for 'Outgoing Calls' in Delhi Region

Identified at [15/05/19 07:29 PM] with 'Major Outage'

Issue has been resolved at [15/05/19 07:30 PM]