BETA Singapore cluster       Mumbai cluster

15th May 2019

Karnataka Issue observed for 'Incoming Calls' in Karnataka Region

Identified at [15/05/19 05:58 PM] with 'Major Outage'

Issue has been resolved at [15/05/19 06:01 PM]