BETA Singapore cluster       Mumbai cluster

15th May 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [15/05/19 12:33 PM] with 'Major Outage'

Issue has been resolved at [15/05/19 12:35 PM]