BETA

16th August 2018

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [16/08/18 10:04 AM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [16/08/18 10:28 AM]