BETA Singapore cluster       Mumbai cluster

13th May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [13/05/19 10:17 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [14/05/19 06:45 PM]