BETA Singapore cluster       Mumbai cluster

12th May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [12/05/19 09:45 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [12/05/19 09:48 AM]