BETA Singapore cluster       Mumbai cluster

11th May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [11/05/19 10:34 PM] with 'Partial Outage'

Issue has been resolved at [11/05/19 10:35 PM]