BETA Singapore cluster       Mumbai cluster

11th May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [11/05/19 10:07 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [11/05/19 10:10 AM]