BETA Singapore cluster       Mumbai cluster

10th May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [10/05/19 08:36 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [10/05/19 08:39 AM]