BETA Singapore cluster       Mumbai cluster

9th May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [09/05/19 08:41 PM] with 'Major Outage'

Issue has been resolved at [09/05/19 08:45 PM]