BETA

12th August 2018

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [12/08/18 01:34 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [12/08/18 01:37 PM]