BETA Singapore cluster       Mumbai cluster

9th May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [09/05/19 07:18 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [09/05/19 07:21 PM]