BETA

9th May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [09/05/19 12:29 PM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [09/05/19 12:32 PM]