BETA

15th March 2019

Karnataka Issue observed for 'Outgoing Calls' in Karnataka Region

Identified at [15/03/19 06:54 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [15/03/19 07:09 AM]