BETA Singapore cluster       Mumbai cluster

8th May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [08/05/19 10:52 PM] with 'Partial Outage'

Issue has been resolved at [08/05/19 10:53 PM]