BETA Singapore cluster       Mumbai cluster

14th March 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [14/03/19 10:19 PM] with 'Partial Outage'

Issue has been resolved at [14/03/19 10:20 PM]