BETA Singapore cluster       Mumbai cluster

8th May 2019

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [08/05/19 05:20 PM] with 'Partial Outage'

Issue has been resolved at [08/05/19 05:22 PM]