BETA

12th April 2017

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [12/04/17 02:33 PM] with 'Major Outage'

Issue has been resolved at [12/04/17 02:34 PM]