BETA

8th May 2019

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [08/05/19 12:49 PM] with 'Major Outage'

We are investigating this issue at priority.

Issue has been resolved at [08/05/19 01:34 PM]